InterTech

·

11.12.2009

Sicherheitslücken in Piwik – Upgrade auf Piwik 0.5

Die neue Version des Open-Source Web-Analysetools Piwik korrigiert zwei kritische Sicherheitslücken, für die bereits Exploits kursieren. Ein Upgrade auf Piwik 0.5 ist dringend anzuraten, oder sofern ein Upgrade nicht möglich ist, die zwei Ursachen händisch zu beseitigen.

weiterlesen... »

11.01.2009

WP Hive – Multi Site Plugin für WordPress

WP Hive ist ein Plugin für WordPress, das einen Multisite-Betrieb ermöglicht, in etwa wie auch WordPress µ. Der grundlegende Sinn von WordPress µ („MU“) als Multiuser Version ist eigentlich die Möglichkeit, mehrere Blogs zu hosten, im speziellen die Möglichkeit, WordPress im Rahmen eines Blogdienstes (wie z.B. wordpress.com) zu betreiben. Allerdings dürften doch einige der WPMU […]

weiterlesen... »

17.11.2008

Online Virenscanner

Da in letzter Zeit sich Fehlalarme von Antivirensoftware häufen und man durch voreiliges Löschung der potentiell infizierten Dateien unter Umständen einen großen Schaden anrichten kann – wie beim Fall user32.dll, einer essentiellen Systemdatei die bereits mehrfach Opfer (siehe unten) einer Falschmeldung war, bei deren Löschung man – sollte man auf Nummer sicher gehen und die […]

weiterlesen... » keine Kommentare

·